Back to overview
Downtime
Site very slow
Jul 13 at 12:00pm PDT
Affected services
Warosu Threads
Warosu Search
Resolved
Jul 14 at 04:58pm PDT
Site has been stable for several hours now, there will be no more updates.
Affected services
Warosu Threads
Warosu Search
Updated
Jul 14 at 08:00am PDT
The site seems more usable now, but we are still investigating.
Affected services
Warosu Threads
Warosu Search
Created
Jul 13 at 12:00pm PDT
We are looking into slow site accesses and timeouts.
Affected services
Warosu Threads
Warosu Search